1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

yum update / php dependency failure

Discussion in 'Plesk for Linux - 8.x and Older' started by wavedave, Apr 7, 2007.

  1. wavedave

    wavedave Guest

    0
     
    CentOS 4.4, Plesk 8.1.1

    I run 'yum update' via cron and just discovered that it's failing due to:

    Code:
    Error: Missing Dependency: php <= 4.4.0 is needed by package php-sqlite2
    I understand I have two versions of PHP and apparently yum isn't seeing
    the older one. Can anyone suggest a work-around?

    TIA - you peeps are great :)
     
Loading...