1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Recent Activity

Activity stream for all registered members at Plesk Forum.

  1. Jack Lee replied to the thread Question Full Hostname, CBL blacklist.

    Ok, here is what they are:/etc/hostname localhost.localdomain/etc/hosts 127.0.0.1 localhost.localdomain localhost localhost4...

    Oct 22, 2017 at 6:46 AM
  2. KrazyBob replied to the thread Plesk ez-templates vs. Auto-Installer.

    I'm glad you think this is resolved. Your reply and closing the thread tells me I should have gone in another direction. The core...

    Oct 22, 2017 at 5:39 AM
  3. r1235613 replied to the thread Issue SELinux Blocked PHP mail() sent E-Mail.

    Unfortunately, it's invalid.My system is building from Plesk on AWS Marketplace.

    Oct 22, 2017 at 3:55 AM
  4. Jean-Luc GARNIER replied to the thread Resolved Determine user and group when launching a tool from Plesk.

    Great! Thanks a lot UFHH01, this is exactly what I was looking for! I'll now be able to tweak all access rights for the subdomain...

    Oct 22, 2017 at 3:28 AM
  5. Brujo liked UFHH01's post in the thread Resolved cannot get sender domain.

    Hi Brujo,Having another look at your latest log - entries, I come to the conclusion, that the "error" - message might be misleading....

    Oct 22, 2017 at 2:38 AM
  6. Christoph Thumfart replied to the thread Issue Problem with activating serverwide Lets Encrypt cert.

    HelloI figured the cert error out it was as you said one domain had a diffrent ip adress defined in the dns entry i changed that and...

    Oct 22, 2017 at 1:58 AM
  7. KrazyBob posted a new thread.

    Question Password Changing Script

    Years ago I got the attached script from Plesk support but never tried it. I see that it needs to be slightly modified but basically it...

    Forum: Plesk Onyx for Linux

    Oct 21, 2017 at 8:29 PM
  8. Jack Lee posted a new thread.

    Question Full Hostname, CBL blacklist

    CBL is blacklisting us: Results of Lookup 74.208.165.208 is listed74.208.165.208 was found to be using the following name as the...

    Forum: Plesk Onyx for Linux

    Oct 21, 2017 at 7:31 PM
  9. KrazyBob posted a new thread.

    Plesk ez-templates vs. Auto-Installer

    I run all of my Plesk installations on top of Virtuozzo 7.x. We have been doing this since Virtuozzo 3. We found that it makes an...

    Forum: Plesk Onyx for Linux

    Oct 21, 2017 at 5:32 PM
  10. larryk replied to the thread Question How to configure PHP handlers?.

    Does no one like my question? Or maybe no one knows what to say? Or maybe my question is so bad, it does not deserve a reply?

    Oct 21, 2017 at 3:07 PM
  11. HoracioS replied to the thread Important Plesk Onyx 17.8 Preview.

    Hello, I'm not found plesksrvclient.exe in the 17.8.6 version. The PSA MySQL didn't recognize admin pass. How to get it?

    Oct 21, 2017 at 3:00 PM
  12. Angelluc posted a new thread.

    Question Installed Docker but what to fill in for host?

    Hi,I installed Docker but the standard version didn't work so I upgraded to be able to use it. So I want to first try it out in local...

    Forum: Plesk Extensions

    Oct 21, 2017 at 2:22 PM
  13. Dukemaster posted a new thread.

    Question Brotli configuration (change)

    Hi @UFHH01, I wanted to ask You according to your great nginx with additional modules tutorial if You changed the "brotli types" in your...

    Forum: Open Topics

    Oct 21, 2017 at 1:53 PM
  14. sm_a posted a new thread.

    Question False folder ownership - how to get the right standard ownership?

    HelloI have from root home folder moved a directory to the httdocs directory. But that has a root:root ownership and it doesn't work....

    Forum: Plesk Onyx for Linux

    Oct 21, 2017 at 12:55 PM
  15. miskie posted a new thread.

    Issue Plesk Onyx Repair tool fails on SSH/TLS certs

    Good afternoon - I'm facing a bit of a conundrum involving Plesk Onyx 17.5.3 on a CentOS 6.9 server - there seems to be an issue...

    Forum: Plesk Onyx for Linux

    Oct 21, 2017 at 12:53 PM
Loading...