1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

10.3 with php problem - magic_quotes_gpc

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by HaukeW, Jul 12, 2011.

  1. HaukeW

    HaukeW Basic Pleskian

    17
    85%
    Joined:
    Jan 28, 2011
    Messages:
    28
    Likes Received:
    0
    Hi,

    yesterday I updated to Plesk 10.3 and now we have some problems with "magic_quotes_gpc" which is disabled in /etc/php.ini but enabled for customers with fastcgi.

    When I insert magic_quotes_gpc = Off to /var/www/vhosts/<domain>/etc/php.ini, its disabled.

    Why are the default settings in /etc/php.ini are overwritten and where are the other default settings für fastcgi?

    Regards
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. HaukeW

    HaukeW Basic Pleskian

    17
    85%
    Joined:
    Jan 28, 2011
    Messages:
    28
    Likes Received:
    0
    I saw this post but i wanted to know where the other php defaults settings are saved
    Do you suggest that I create for every user an php.ini with the hope that no other setting has changed than the magic_quotes?
     
Loading...