• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

502 bad gateway error when I use NGINX

Alessio1

New Pleskian
Good Evening,
I have a server with the latest version of plesk and centos.

The main site is Articoli Promozionali

Until now kept on the server active both apache and nginx.

Tonight I tried to disable apache leaving only nginx.

That raises the error: 502 bad gateway NGINX at all sites on that server.

To use nginx i need to keep active apache?

What can cause that error?

Thank You
 
Yes, you can't use only one Nginx for web hosting. Most hosting features in Plesk require Apache.
 
Back
Top