1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5.1 Trouble since loading- Webmail/Permissions/ etc etc

Discussion in 'Plesk for Windows - 8.x and Older' started by trevortv, Apr 13, 2005.

  1. trevortv

    trevortv Guest

    0
     
    Is anyone suffering like me with the following
    Since I Loaded 7.5.1
    Trouble since loading-
    mail enable Webmail not working
    Domain Permissions Crazy
    Directory permissions Crazy
    cannot delete domain
    restore does not restore web applications (at all)
    Dot.NET Starter Kits take over directory permissions of whole site.
    Plesk runs so Slowwwwwwwwwwww compared to version 7.0.3

    I have now backup all my sites individiually because Plesk 7.5.1 Backup is un-reliable It stopped ,with "not enough memory errors" on a 1.5gb backup file size.
     
  2. OlegB

    OlegB Guest

    0
     
    I faced with such problem. I had to contact Sw-Soft Support Team and they quickly have resolved this problem.
     
  3. wharfratjoe

    wharfratjoe Guest

    0
     
    I had to go back and add the following to the webmail directory for webmail to work:

    added the psaserv group as read/execute after i upgraded from 7.5.0 to 7.5.1

    i also submtted a support ticket about the hotfix defaulting back to the original install directory on the C drive and not accepting the new directory that you may have chosen during a mailenable upgrade (from standard to pro)

    hope this helps
    Joe
     
  4. pmcorreia

    pmcorreia Guest

    0
     
    Have the same problem, and the support say this:

    To repair all permissions I can offer you to use Plesk Reconfigurator. If it will now help you can try it:

    go to command line
    cd %plesk_bin%
    websrvmng --remove-all
    websrvmng --reconfigure-all


    But dont work...

    I must format my server and dont put service pack1

    Regards, Paulo
     
Loading...