1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5.3 and Internet Explorer bug

Discussion in 'Plesk for Linux - 8.x and Older' started by scorpio9, May 31, 2005.

  1. scorpio9

    scorpio9 Guest

    0
     
    I too made the big mistake and upgraded to plesk 7.5.3 (wish I had visited the forum first!)
    I've had all the problems mentioned in other posts and I am resolving them one-by-one.
    I have one issue I have not seen in 7.5.3. upgrade posts so far... users cannot log into control panels using Internet Explorer, no errors are returned just the login form.
    Some users have switched to Netscape 8 and it works perfectly for them.

    I can log into admin cp using I.E. without any problems .

    My ISP has reported it to sw-soft but no response from sw-soft. as yet

    anyone had this problem or have any suggestions?
    :mad:
     
  2. garan

    garan Guest

    0
     
    I've tried Internet Explorer 6.0.2900.2190.xpsp_sp2_gdr.050301-1519 and it works for the admin and a domain user.

    Are you seeing any errors in the logs (/usr/local/psa/admin/logs/)?

    Also are you using the same Interface Language as your clients?

    Garan.
     
  3. scorpio9

    scorpio9 Guest

    0
     
    garan,
    I'm using I.E. 6.0.2600.0000.xpclient.010817-1148.
    I cannot get into user CP
    nothing in error logs
    yes both admin and users using same language. I have even tried using same skin for both
     
  4. garan

    garan Guest

    0
     
    A shot in the dark...

    Does it take a long time for the response to come back from the server? I've seen issues with IE and Apache that I've solved by changing the mtu setting on the windows machine.

    I used this utility.

    http://62.172.198.79/broadband1/update/index.asp#20030131

    Told you it was a shot in the dark!

    Garan.
     
  5. kake26

    kake26 Guest

    0
     
    I have a few suggestions that are relavant here. Forgive me if it sounds a tad crude, but IE 6 is older than sin. I'd be using FireFox if I where you. Also the reason its kicking IE back is proably one of the following reasons.

    1. There is something in plesk thats not designed for IE.
    2. You're IE is having problems due to things like spyware or just plain old registry errors.

    Thats really the only reasons I can think of why it'd work ok for Netscape and not IE. Oh, another possibility is that plesk has something that W3C compliant in it that IE can't handle. IE is no where as compliant to W3C standards as it should be.
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    This is just not correct. The Plesk interface *does* work with IE6 for both admin and users. Scorpio9's post says it is just his users who are having a problem.

    You are correct with this statement, it may very well be due to a problem with ad/spy/mal-ware, registry settings, or IE security settings. It may also be due to a firewall problem (such as the user site router blocking access).

    There are better places to do IE bashing, rather than on the Plesk forum....

    But in general, Plesk does work with IE5 and IE6 for both admins and users.

    Scorpio9 - You may want to make sure your users are logging in as 'user@domain.com' not just 'user'. If they are getting the error 'Incorrect login', then this is most likely the problem.

    Please post what specific Windows OS & version, as well as IE version they are having problems with. Once we have that info, we can do further testing.
     
  7. kake26

    kake26 Guest

    0
     
    IE bashing hardly. I'm just stating some possibilities here and nothing more. I do PC repair amoung other things for a living and merely offered a few things I know. I'd hardly call it IE bashing, but I suppose to each his own.
     
  8. rodrigo@

    rodrigo@ Guest

    0
     
    Hello,

    I'm with the same problem... I'm using Internet Explorer 6.0.2900.2190.xpsp_sp2_gdr.050301-1519.
    Somebody found a fix for this?

    Thanks,
    Rodrigo Miller
     
  9. Jason Lee

    Jason Lee Guest

    0
     
    I just tried with the latest version of IE and I was able to login to admin, client and domain user accounts with no problem.
     
  10. Outlaw

    Outlaw Guest

    0
     
    I use 6.0.2900.2180.xpsp_sp2_gdr.050301-1519 and I have no Problem, Plesk runs perfectly with it ....
     
  11. steventhong

    steventhong Guest

    0
     
    I'm facing the same problem.. After upgrading to 7.5.3, I can still login as admin, but not domain admin, user, or email user.

    none of the user@domainname.com can login, including my client user. It takes me back to the login page without any errors given.

    Any help here is very much appreciateD!
     
  12. kake26

    kake26 Guest

    0
     
    Sonds to me whats happening is that it authenticates you, but when you hit the main page after you login the auth check fails thus it bounces you back. In other words you're feeding the login the right user and pass thus it doesn't complain at all. These problems are caused by IE doing something like mishandling a cookie. I've seen this type of thing happen before. To fix this I suggest you check for spyware with a good program like adaware and check you're system registry for errors, with such programs like registry medic. I know this might sound odd, but thats most likely whats going on in these cases.
     
  13. rodrigo@

    rodrigo@ Guest

    0
     
    While we don't find the problem, a solution is login through port 8880, that is working for all users...
     
  14. graffix

    graffix Guest

    0
     
    Hello,

    we have the same problem under VZ and Plesk 7.5.3

    We need really fast a fix, because our client is more as angry.

    Now we use the very helpfull POrt 8880, that our clients can login.

    We wrote this night to support, and when we get an answer, we post it here
     
  15. graffix

    graffix Guest

    0
     
    Here is the answer and needful thing:

    We got a file to replace it, make sure a backup of this file:

    To fix issue with MS IE you should replace /usr/local/psa/admin/plib/class.Session.php with one from the attachment. To be on the safe side, you should save old class.Session.php.

    Here you can dl it:

    http://united-hoster.com/1/1.rar
     
Loading...