1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5.4 Upgrade failed

Discussion in 'Plesk for Linux - 8.x and Older' started by puntoweb, Nov 23, 2005.

  1. puntoweb

    puntoweb Guest

    0
     
    hi

    ich cannot update my plesk with the autoupdater

    Preparing for packages installation...
    ----- begin of output -----
    Installing /PSA_7.5.4/rpm_RedHat_el3/base/psa-locale-base-en-US-7.5.4-rhel3.build75051115.01.noarch.rpm
    error: Failed dependencies:
    psa-locale-base = 7.5.3 is needed by (installed) psa-7.5.3-rhel3.build75050506.13

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Wed Nov 23 10:39:30 2005

    how can i update my sys? please help me
     
Loading...