1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

7.5 breaks Miva Merchant

Discussion in 'Plesk for Linux - 8.x and Older' started by NealTech, Dec 13, 2004.

  1. NealTech

    NealTech Guest

    0
     
    My upgrade from 7.14 to 7.5 over the weekend went off with few problems over the weekend, and I'm very happy with the changes. However - this morning I started getting phone calls from my clients using Miva Merchant saying that thier websites were down. I checked, and sure enough there was an error screen:

    Configuration Error: Error loading configuration library: UID mismatch
    Please contact the server administrator: webmaster@localhost

    I have checked the ususal culprits (file ownership & permissions) but have no idea what is causing this. Does anyone know what Plesk changed that would cause something like this?
     
  2. NealTech

    NealTech Guest

    0
     
    Problem Solved

    Put in a ticket with Plesk, and was almost immediately sent a binary (websrvmng) and detailed instructions on what to do with it.
    Everything appears to be working now.
     
  3. crash

    crash Guest

    0
     
    what did they tell you to do with websrvmng?
     
Loading...