1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Adding New Domains is Hanging

Discussion in 'Plesk for Linux - 8.x and Older' started by brandonp, Mar 28, 2006.

  1. brandonp

    brandonp Guest

    0
     
    Whenever I add a new domain to my Plesk Interface, it takes me to the choice between Physical Hosting and Forwarding. I choose Physical Hosting and it just hangs for a very long time. I'm not sure what is causing the problem, but I'm not able to add any domains to it.

    It eventually gives up and I only see a white screen. When I look at the domain list, the domain is in the list, but the Hosting hasn't been setup.

    Anyone seen this and have an idea on what I can do to fix it. I have new sites that need to be added to this box.

    Brandon Petersen
     
  2. rvdmeer

    rvdmeer Guest

    0
     
    We had the same with a server running on Fedora Core 1. There is one kernel version with problems regarding quota's.

    How we solved it? upgraded the complete OS to Fedora Core 2.

    The Core 1 image was provided by Amenworld
     
  3. brandonp

    brandonp Guest

    0
     
    Rebooting fixed it

    Everything was fixed by rebooting the machine, which it complained loudly about quotactl shutting down.

    I'm hoping to migrate the server to Plesk 8 and a more current operating system. If anyone has good advice on how to migrate from Fedora Core 1 to a newer OS, I'd love to hear.
     
  4. rvdmeer

    rvdmeer Guest

    0
     
    Just put a new server next to it and after that just switch DNS? atleast, thats how we did it.
     
Loading...