1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Adding new IP Addresses

Discussion in 'Plesk for Linux - 8.x and Older' started by shunter045, Apr 12, 2006.

  1. shunter045

    shunter045 Guest

    0
     
    I just purchased a 1and1 server today and it came with fedora core 4 and plesk 8.0.

    now at first nothing worked, i was getting different error messages everytime i tried to update the license (yes, I already had 1and1 unblock the ports). when i went to add an IP address the page was just blank white nothing on it.

    so i called technical support.. they had me on hold for 45minutes.. i gave up and just re-imaged the server.

    now the licensing works but the "add new ip address" still does not. It's no longer just a blank white page--now i get the error message:

    I checked the certificates, and the "default certificate" is still there.

    anyone have any suggestions?
     
  2. Highland

    Highland Guest

    0
     
    This is actually a 1and1 problem. Their FC4/P8 images have a few bugs that still need to be resolved. The bad news is you have to manually edit the Plesk database to fix the problem. The good news is someone has already stepped out what to do

    http://www.1and1faq.com/forums/showthread.php?t=437
     
  3. Highland

    Highland Guest

    0
     
    1and1 just made the FC2 + Plesk 7.5.4 reimage option available again today. I would suggest reimaging to this until they can solve the problem.
     
Loading...