1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

admin interface not working in mozilla !!!

Discussion in 'Plesk for Linux - 8.x and Older' started by Herby, Dec 10, 2004.

  1. Herby

    Herby Guest

    0
     
    topic says all
     
  2. MrTeck

    MrTeck Guest

    0
     
    Works good with mozilla.
     
  3. Joze

    Joze Guest

    0
     
    The same for me, doesn't work fine with Mozilla v.1.5.

    :(
     
  4. Mu-host.com

    Mu-host.com Guest

    0
     
    If you are using some form of adblock plugin, disable this, or add your Plesk to the safe domains. It blocks the popup that loads the next window. Had the same problem. Disabling adblock worked.
     
  5. jmfrisch

    jmfrisch Guest

    0
     
    Why would they do this when they know very will that IE and all browsers now block pop-ups by default?? The mind boggles.
     
  6. Vengent

    Vengent Guest

    0
     
    Using Firefox 1.0.

    Adblock is disabled, and the cp domain is added as a popup allowed one.

    Still won't function.
     
  7. Jason Lee

    Jason Lee Guest

    0
     
    I'm using Firefox V1.... No problems at all, everything works fine.
     
  8. jored

    jored Guest

    0
     
    have some little problems

    the first time when i login the page doesn't work

    the JAVA SCRIPT CONSOLE says that
    loff or sothething like that don't exist

    I think that the new plesk have problem with the layer of LOADING......... (with a logo).

    Because i see really bad in firefox (the last one). in the atach you can see the screenshot. This is in server part > Udater> plesk 7.5 (click on that)

    I think that was more easy to use the last distribution without this layer.

    Bye
     
  9. irzyxel

    irzyxel Guest

    0
     
    im using mozilla 1.8a5 and its CRASHING right after logging in !!!
     
  10. CCHickman

    CCHickman Regular Pleskian

    25
    40%
    Joined:
    Oct 11, 2003
    Messages:
    112
    Likes Received:
    0
    Crash

    I'm installing right now -- using Firefox 1.0, to browse -- and it's working amazingly.

    A question about the last statement -- is Mozilla 1.8a5 'crashing' on you -- as in, is the browser shutting down with an error message?

    If so, I'm sure that you do know that a web-page cannot crash a browser.
     
  11. irzyxel

    irzyxel Guest

    0
     
    crash as in crash with a memory dump ...

    https://bugzilla.mozilla.org/show_bug.cgi?id=274226

    many pages can if the browser is not catching an exception as it should. and this is reproduceable.
    after a server reboot its not crashing anymore. but its impossible to submit changes now. ive had that with earlier plesk versions as well. sometimes it suddenly works again. then not ...
     
  12. Joze

    Joze Guest

    0
     
    With Mozilla v.1.7.3 works fine :)

    Best Regards.
     
  13. jmfrisch

    jmfrisch Guest

    0
     
    Any suggestions for those that are on Mac OS 8.x or 9.x? Can't use Mozilla 1.5 or greater , or IE 5.5 etc etc.

    swsoft, please allow this unwanted feature to be turned off!
     
Loading...