• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

admin login failure

KrisScott

Basic Pleskian
Plesk panel 10.4.4 on centos.

Password for plesk admin fails.
/usr/local/psa/bin/admin --show-password gives me the same password that I'm already using. But it fails.

How do I reset this password if I cannot login to plesk?
 
Never mind, I trashed the system and started again with an older version of plesk. That solved all the problems I was having.
 
Back
Top