• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

After Plesk 11 to 12 Migration no alias email and webmail

Davis

Basic Pleskian
Hello,

1st.
I have recently migrated from one server with Plesk 11 to another server with Plesk 12 and cant get the alias emails work properly like they worked before the migration. I can send emails from any [email protected] (via Outlook), but cant receive them.

I can receive emails only from the mailbox email of the main domain, but not for the alias-email of that mailbox for an alias domain that worked well for Plesk 11. Where might be the problem?

2nd.
I have created a webmail.domain.tld in the Webmail-Services (where it says Horde 6.2.1 is installed), but the webmail.maindomain.tld is not working. I get displayed only the "webservers default page". Webmail.maindomain.tld worked well in Plesk 11.

There is also no "Webmail" link in the domain control pannel like it used to be in the Plesk 11.

I have created a new abonnement with a new domain to test this, but there is no Webmail link for this abonnement as well.

Thanks for any hints.
David
---

You message for <[email protected]> from 2014/11/17 could not be delivered.
It's attached below.

Reason:
---------------

4.0.0 smtp; 454 4.7.1 <[email protected]>: Relay access denied

Persistent Transient Failure - Other or Undefined Status
 
Last edited:
error log:

AH01909: RSA certificate configured for horde.webmail:443 does NOT include an ID which matches the server name

Invalid method in request /horde/util/barcode.php?type=../../../../../../../../../../../var/log/psa-horde.log%00 HTTP/1.1, referer: 1

???

(Plesk 12, Ubuntu 14.04)
 
Last edited:
I solved the problem with alias emails from alias domains. Somehow they werent transfered properly. Even though everything looked like it shoud be, I deleted all the alias domains added them again and now email works!!!

But webmail still doesnt work
 
Back
Top