1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

All domains point to 'default dir' - help!

Discussion in 'Plesk for Linux - 8.x and Older' started by gpoulos, Jun 2, 2005.

  1. gpoulos

    gpoulos Guest

    0
     
    Hi,

    On RedHat ES 3, Plek 7.5.3, all the domains created point to the Apache default directory of /var/www/html.

    Apache has been restarted, but nothing changes.

    Any ideas what do to?

    This server is behind a dedicated hardware firewall.

    thanks,
    Greg
     
  2. BoXie

    BoXie Guest

    0
     
    Check whether your BIND and Apache configurations are restored.

    Like for instance .. check /etc/httpd/conf/httpd.include if it is complete and configured for all your domains.

    Maybe you should check your IP configuration also.

    And check if all daemons are running.

    Maybe you should just check everything ;) haha .. sorry for that .. I don't have the solution at hand .. but try to locate the problem one by one.
     
  3. gpoulos

    gpoulos Guest

    0
     
    I'm not managing my own DNS on my Plesk box - do I need to have BIND running?
     
  4. BoXie

    BoXie Guest

    0
     
    Hmm not sure about that ... i've never used Plesk without any DNS (master or slave) locally.

    Maybe someone else can answer this question.
     
Loading...