1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

All email bouncing to active domains / active email addresses!!

Discussion in 'Plesk for Linux - 8.x and Older' started by mdowner, Dec 25, 2006.

  1. mdowner

    mdowner Guest

    0
     
    Not excatly sure when it broke, I think it was after running the gui install script for Counter Strike Server. I noticed that I was unable to access webmail but at that time I do not beleive the mails were bouncing. I thought it was odd that before I could access the webmail client, then with the same logins as before it said invalid username or password. I am on a recent build of Plesk v8.1 on Fedore Core 5 and all was pretty goog till now.

    -matt
    yahoo im : mdowner564

    Here is what the bounce message looks like :

    Hi. This is the qmail-send program at yahoo.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <mdowner@hawkridgetech.com>:
    63.203.94.94 failed after I sent the message.
    Remote host said: 554 mail server permanently rejected message (#5.3.0)

    --- Below this line is a copy of the message.

    Return-Path: <mdowner564@yahoo.com>
    Received: (qmail 91856 invoked by uid 60001); 25 Dec 2006 07:31:41 -0000
    DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
    s=s1024; d=yahoo.com;
    h=Message-ID:Received:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type;
    b=D8C1bFt3nT62HAgHHkbLfXfuqi/j9VxbHaQ17LbBF7VGOwQH690tZCWd2q9HlbgRB4Hq2RJMxt2QVV14z1jvPc/QNauMSXlt7D1G8bQK8HJVOphXI2VgfGxF62Xa1fhxMiDlUkoHjNHX/xAO7VO6umjXHAeaYnhNzaytWWbVMcw= ;
    Message-ID: <20061225073141.91854.qmail@web33110.mail.mud.yahoo.com>
    Received: from [67.188.73.198] by web33110.mail.mud.yahoo.com via HTTP; Sun, 24 Dec 2006 23:31:41 PST
    Date: Sun, 24 Dec 2006 23:31:41 -0800 (PST)
    From: Matt Downer <mdowner564@yahoo.com>
    Reply-To: Matt Downer <mdowner564@yahoo.com>
    Subject: WTF!!!!!!!!!!!!!!
    To: Hawkridge - Personal <mdowner@hawkridgetech.com>
    MIME-Version: 1.0
    Content-Type: multipart/alternative; boundary="0-1053866239-1167031901=:91674"

    --0-1053866239-1167031901=:91674
    Content-Type: text/plain; charset=ascii
    Content-Transfer-Encoding: quoted-printable
     
  2. blank_page

    blank_page Regular Pleskian

    24
    53%
    Joined:
    Dec 17, 2006
    Messages:
    229
    Likes Received:
    0
  3. mdowner

    mdowner Guest

    0
     
    Well SWSoft admins in russia seems to get things functional. The following was stated :

    "

    Matt,


    Webmail connects to the server by name localhost which is defined in horde config file. There were no localhost in /etc/hosts file. It was added into /etc/nhosts:


    127.0.0.1 localhost localhost.localdomain



    In /etc/psa-horde/horde/conf.php horde config file:
    $conf['sql']['hostspec'] = 'localhost'

    "

    What confuses me is that we have never touched any such cinfiguration. So when they said someone must have deleted it, makes me ponder how that is possible if I never did it ;-) I sure hope things don't keep majically deleteing themselfs...... If they do I don't know how we will ever have succes with this CP.

    -matt
     
Loading...