1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Allow Multiple Mailbox Sessions - does not work when iPad or iPhone is connected!

Discussion in 'Plesk for Windows - 8.x and Older' started by TroyT, Dec 22, 2010.

  1. TroyT

    TroyT Guest

    0
     
    Good evening. I have a virtual dedicated server hosted with GoDaddy running Plesk 8.3.0 (Windows). All seems to work as designed except for that of "Allow Multiple Mailbox Sessions" when an iPad or iPhone is connected to the mailbox. A good example would be if my iPad queried the mailbox within the past 10 minutes, my Outlook will repeatedly prompt for my user name and password with an error saying "Only one connection to a mailbox permitted at a time". When this occurs I simply turn off my iPad and afterward I am able to query for email using Outlook.

    Allow Multiple Sessions is selected, but it's not working with an iPad or iPhone. Has anybody else run into this issue? I solicited GoDaddy for support who pushed me away saying that I need to talk to Parallels, which is why I am here.

    Any help or suggestions will be greatly appreciated!

    Thanks.
     
  2. alexsilheu

    alexsilheu Guest

    0
     
    Multiple Mailbox Sessions - Fixed

    I realize I'm a few months behind with this post, but nevertheless it sorted out my problem relating to clients not being able to have/run multiple mail sessions, in particular with IPAD/IPhone aswell as having their Outlook running..

    Just selecting "allow multiple sessions" I found does'nt work, both on Server 2003 / Server 2008.

    A registry tweak does do the trick. If you are on a Win system then follow the below steps:

    Run: REGEDIT
    Browse to: HKLM > Software > MailEnable > MailEnable > Services > POP
    Then look for "concurrent access enabled" and make sure the setting is set to 1 (allow)
     
  3. TroyT

    TroyT Guest

    0
     
    Thanks for the reply, but now I have Plesk Panel 9.5.2

    Hi,

    Thanks so much for your reply! At this time I have a different server running Plesk Panel 9.5.2, but still have the multiple email session problem. My service provider does not offer support so I am relying on this forum for any available solution to the issue.

    The registry key path provided does not match what I have in 9.5.2. There's no "mailenable" directory. Is there an updated path for 9.5.2?

    Thanks again.
     
  4. alexsilheu

    alexsilheu Guest

    0
     
    Version 9.5.2 is different

    I would suggest searching arround within registry to find a similar setting/folder where one can set the "concurrent access enabled" option..
     
  5. mailenable-ben

    mailenable-ben Guest

    0
     
    You dont need to use the registry anymore this feature is contained in the latest versions of MailEnable and can be found in the POP Service properties. (Allow concurrent access)

    The problem is more noticeable with Apple Clients mainly due to this:

    http://www.mailenable.com/kb/Content/Article.asp?ID=me020520
     
Loading...