• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Another bug (10.1.1) with 8.x migrations that have web users or subdomains

HostaHost

Silver Pleskian
10.0.1 migration manager was so buggy I didn't notice this issue before since we had basically given up on it, so I'm not sure if the issue was present in 10.0.1, but in 10.1.1 migration manager fails any migration from an 8.x server where a domain has either web users or unique FTP accounts for subdomains. You get obscure errors about ftpusers, but if you get rid of the web users and set the subdomains back to 'use primary ftp account', it works fine.
 
Back
Top