1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Another Migration Issue.

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by KenB, May 25, 2009.

  1. KenB

    KenB Guest

    0
     
    Hello,

    I've checked through the forums here and saw a lot of issues with migration with 9.2.1

    My issue seems to be unique. I'm migrating sites from a plesk 8.6.0 machine (CentOS 5.2) to a plesk 9.2.1 machine (CentOS 5.3).

    The migration completes fine, no errors, however, when I hit "site preview". I get the default plesk page. (where it states the index files haven't been replaced.). I check the files, and all the files migrated including the "index.htm" file from the site I migrated from. The default file from plesk does not exist, so not sure where it comes up with that. Any time I try to go to that page via the web or site preview I have the same issue. Default plesk page.

    It should be noted that the plesk 9.2.1 box used to run plesk 8.6.0 and migrations worked perfectly fine from other boxes. 8.6.0 and even 7.5.0 with out issue. So, despite the migration apparently finishing properly, and all of the files being in their respective directories, what would cause such an issue and is there a resolution?
     
Loading...