1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Apache does not restart at the interval

Discussion in 'Plesk for Linux - 8.x and Older' started by jaylee, Mar 23, 2005.

  1. jaylee

    jaylee Guest

    0
     
    I set Apache restart interval at 900 seconds on the Sever -> Preferences. However, when I create subdomains, the Apache does not restart, although Server -> Service Management -> Apache restart works fine.

    Would somebody direct me to correct this problem?

    Thank you,
     
  2. turner

    turner Guest

    0
     
    Same problem. Have to restart Apache manually for protected directories to work :mad:
     
Loading...