1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

apache2 + frontpage extension problems

Discussion in 'Plesk for Linux - 8.x and Older' started by miketesliuk, May 18, 2005.

  1. miketesliuk

    miketesliuk Guest

    0
     
    Hi all!

    So, i have probms with a frontpage in plesk, im using now the plesk 7.5.2, so, i install a frontpage rpm without problem, but i have this error when a user try use the frontpage:

    [Wed May 18 11:12:20 2005] [error] [client 200.139.124.219] Premature end of script headers: fpexe
    [Wed May 18 11:12:20 2005] [error] [client 200.139.124.219] File does not exist: /home/httpd/vhosts/001linux.com.br/httpdocs/favicon.ico

    and when i acess via web, the error is the below:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    i have try install a this with a tar.gz but, not success to, my first error is this:
    WARNING: The Apache you are running is newer than the one
    supported by this kit.
    You are running Apache 2.0.49 .
    This kit supports Apache .
    Do you wish to continue? (y/n) [N]?

    so, when i say to continue i have this error Cannot find Apache apxs at /usr/sbin/apxs
    ERROR: Unable to install mod_frontpage dso

    Exiting due to an error! Please fix the error and try again.

    001linux:/usr/local/frontpage/version5.0 #

    and realy dont exist this apxs command, so, somebody have any idea about this ?

    thanks

    Mike Tesliuk
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    The psa version of apxs is not suitable. You will have to find, download and install the httpd-devel rpm which is appropriate for your OS (you didn't specify), once this is done, you should then find a standard version of apxs in

    /usr/sbin/apxs
     
Loading...