1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

apop failures

Discussion in 'Plesk for Linux - 8.x and Older' started by chug, Sep 5, 2008.

  1. chug

    chug Guest

    0
     
    plesk 8.6 recently upgraded from version 8.2
    fedora core 6

    currently having problems with apop authenitcations. Seems that macmail trys apop before plain authentication and it logs the error in maillog file. I run a script to tally up the failed logins and add it to the hosts.deny file( gotta block the
    script kiddies from hitting the server too much )

    tried to only allow plain authentication in courier pop3d.conf file but it didn't help at all. Is there a way to to either disallow apop authentication or fix apop so it will work? Is anyone else having this problem ?
     
  2. faris

    faris Guest

    0
     
    Your issue may be related to the way plesk will not request authentication if it thinks it has already happened.

    Try disabling pop-before-relay to see if that solves your problem.

    Faris.
     
  3. chug

    chug Guest

    0
     
    Same thing I turned off the relaying option and restart courier. telented to the server port on 110 and issue the
    APOP username md5sum_password
    It's still failing.
     
  4. fescamil

    fescamil Guest

    0
     
    We are also seeing this issue

    We recently upgraded to 8.6.0 as well and have had a number of customers reporting authentication errors. These issues are resolved when switching to use password authentication instead of APOP. Is APOP not functional in 8.6.0? It does appear to have been working previously as we did not have any problem until upgrading to 8.6.0.

    Thanks,

    Frank Escamilla
    Systems Administrator
    Laughing Squid
    http://laughingsquid.net
     
Loading...