• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Application Updates for specific customers is being sent to ALL customers

Status
Not open for further replies.

VinMhas

New Pleskian
I've got a e-mail notification problem since i upgraded from Plesk 11.5 to Plesk 12: One specific Application Update for customer X is being sent to all my customers.

Last week we did have a problem with a busted customer portal. ( not customer X, plus still on Plesk 11.5 )
I fixed this by using this procedure: http://kb.parallels.com/en/120491. Restored two records and problem solved.

As a temporary resolution we disabled Application Updates for our customers, but I do want that my customers receive Application Updates, but just the one where they are the recipient.

Can someone help me out?
 
I also found out that the resonating notifications are stored ( maybe stuck ) in the database-tables Notifications and Notes:

[Notes]
| 25 | error_log = /var/www/vhosts/CUSTOMERX/logs/php_error.log
| 26 | define( 'WP_MEMORY_LIMIT', '96M' );


[Notifications]
....
| 25 | | 1 | 0 | 0 | 0 | 0 | | Application Updates. | 25 |
| 26 | | 1 | 0 | 0 | 0 | 0 | | Attempts to exceed outgoing limits for domains, mailboxes and subscriptions. | 26 |
 
Fixed.
Went to Tools & Settings -> Notification and edited all the entries.
You've got the option to reset the notification to default.

This has fixed it for me.
 
Status
Not open for further replies.
Back
Top