1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

ART yum update Error

Discussion in 'Plesk for Linux - 8.x and Older' started by criticman, Dec 18, 2005.

  1. criticman

    criticman Guest

    0
     
    yum update
    Gathering header information file(s) from server(s)
    Server: Atomic Rocket Turtle - 9 - Atomic PSA-Compatible RPMS
    Server: Atomic Rocket Turtle - 9 - Base OS RPMS mirror
    Server: Atomic Rocket Turtle - 9 - SW-Soft PSA 7.5 RPMS
    Server: Atomic Rocket Turtle - 9 - OS Update RPMS mirror
    Finding updated packages
    Downloading needed headers
    Resolving dependencies
    .....Unable to satisfy dependencies
    Package glibc-dummy-redhat-9 needs glibc-common = 2.3.2-27.9.7, this is not available.


    Updating an actual package works just fine, as does install, as long as you request a real name, i.e., yum install qmail-scanner
     
  2. bandurao

    bandurao Guest

    0
     
    Hello,

    You can do one thing, install the dependancies maually and then try.
     
  3. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
Loading...