1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

.ASP installed? but not working!

Discussion in 'Plesk for Linux - 8.x and Older' started by kyro_02, Jul 8, 2005.

  1. kyro_02

    kyro_02 Guest

    0
     
    Hello,

    I have a client who is having problems using .ASP extension.

    In Virtuozzo panel it says: perl-Apache-ASP 2.57-fc1.build75050128.10

    so I am assuming that means ASP is installed?

    So why isn't it working (he said that he deleted all the default .html files and places his .asp files in the /httpdocs/ dir.

    any help much appreciated.
     
  2. serve-you.net

    serve-you.net Guest

    0
     
    First, have you actually enabled asp for the domain? Under the hosting setup for the doamin, there is a check box for asp netx to php, ssi, cgi, etc.
     
  3. kyro_02

    kyro_02 Guest

    0
     
    I checked - and it does say enable apache asp support.

    any other ideas?

    Code:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
     
  4. serve-you.net

    serve-you.net Guest

    0
     
    Is it actually a file that Apache::ASP can interpret? Apache::ASP != MS ASP. Try loading an example from the Apache::ASP site.
     
Loading...