1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

authpsa missing

Discussion in 'Plesk for Linux - 8.x and Older' started by vaultnet, Aug 16, 2006.

  1. vaultnet

    vaultnet Guest

    0
     
    Hello,

    I've recently tried to upgrade Plesk machine's OS from FC2 to Centos 4.3 via yum. After the successful upgrade and rebooted I proceeded to upgrade PSA to the latest 7.5.4 release which was successful with a bit of fine tuning.

    After the upgrade, I started to test each service and noticed that the Qmail authentication system is hosed. The mail log is saying "Aug 16 10:48:04 srv2 pop3d: /usr/lib/courier-imap/libexec/authlib/authpsa: No such file or directory" for both pop3d and imapd.

    I've tried to reinstall courier-imap and qmail with no luck. PSA support suggested that I upgrade to 8.0.1 with the hotfixes and I did with no luck either.

    I was wondering what package has this authpsa file in it so I can get it reinstalled. Any help would be greatly appreciated.

    Brian Jankovich
    Vault Networks, Inc.
    http://www.vaultnetworks.com
    O: 305-735-8098
    AIM: quatastik
     
  2. vaultnet

    vaultnet Guest

    0
     
    We'll sometime between the fc to centos update going from PSA 7.5.2 to 7.5.4, plesk decided to move this file. How nice of them.

    Resolution:

    ln -s /usr/lib/courier-imap/authlib/authpsa /usr/lib/courier-imap/libexec/authlib/authpsa
     
Loading...