1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoinstall fails under FC5 - Selinux policy conflict

Discussion in 'Plesk for Linux - 8.x and Older' started by chuckles@, Mar 20, 2007.

  1. chuckles@

    chuckles@ Guest

    0
     
    After running 'setenforce 0' and running the Plesk Autoinstaller in Fedora Core 5 for a new Plesk installation, it fails with this message:

    --- snip ----
    Install package psa-selinux-8.1.0-fc5.build81061129.23.noarch
    error: Failed dependencies:
    selinux-policy < 2.3.7-2 conflicts with psa-selinux-8.1.0-fc5.build81061129.23.noarch

    Error while execute command rpm -U /root/swsoft/PSA_8.1.0/dist-rpm-FedoraCore-5-i386/base/psa-selinux-8.1.0-fc5.build81061129.23.noarch.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed
    --- snip ----

    I've checked /var/log/messages, and there's nothing there.

    Any ideas? Thanks in advance.
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Youve got to either update to the latest selinux-policy rpm, or remove it
     
Loading...