1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoinstaller / Panel Updater

Discussion in 'Plesk for Linux - 8.x and Older' started by bungalo, Sep 3, 2008.

  1. bungalo

    bungalo Guest

    0
     
    Hello,
    while updating plesk manually the following error occurs:

    Checking for installed packages...
    sh: rpm: command not found
    ERROR: Unable to retrieve the information about the packages installed in the system:
    Failed to read output from the rpm utility.
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance.

    I hope you can help me... Since updating on 8.6.0 a lot of errors occured:
    Bouncing Mails, Mysql Errors, Broken Updater...

    Thanks a lot

    Florian
     
  2. reinstall atomic release

    it's seem that you've broke your release for yum

    yum install atomic-release
    yum reinstall atomic-release
     
Loading...