1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Autoresponder - linked text in emails

Discussion in 'Plesk for Linux - 8.x and Older' started by Flaxmac, Aug 12, 2005.

  1. Flaxmac

    Flaxmac Guest

    0
     
    Hi,
    I have setup an auto reponder for my email on a new host, I had one on my old host but I moved and lost all the information.
    Is there something I need to do to the words "my site" appear by themselves without the html code behind it?

    At the moment my code looks like this in the autoresponder:

    To find what you want just click <a href="http://www.teach-english-jkt.com">my site</a>

    I am hoping that in the email that my customers recieve they will just see:

    To find what you want just click my site

    I had it working before but now I cant get it right, this is driving me mad.
    Clint.
     
  2. hardweb

    hardweb Guest

    0
     
    This does not work because the autoresponder encoding is text/plain, you need html to get this work.
     
  3. Flaxmac

    Flaxmac Guest

    0
     
    Sorry I dont understand your reply, I thought my <a href tag was HTML. Could you try and explain it a little more in detail please.
    Thanks.
     
  4. k.satirli

    k.satirli Guest

    0
     
    what hardweb means is that the MIME encoding of your mail is text/plain - hence html code does NOT get parsed and is shown as PLAINtext.

    try setting the mime type to html and you should be good to go.
     
  5. Flaxmac

    Flaxmac Guest

    0
     
    Thanks for the tips,it does bring back memories of how I did it before, But, this plesk seems a little different. The only thing I can find in Plesk about the mime is "Edit MIME Type"

    Where I can choose Text/Html but I also need to choose an extention, I thinkI might be looking in the wrong direction.

    Can you be of any more help, please.
     
  6. k.satirli

    k.satirli Guest

    0
     
    check the attached screenshot to see where you select it.

    the path to it is:

    Clients > Name of Client > Name of Domain > Mail > yourname@nameofdomain.com > Autoresponders >

    Okay .. maybe dont check the attached screenshot but check: this link
     
  7. Flaxmac

    Flaxmac Guest

    0
     
    First I want to say thankyou so much for your endurance with trying to help, very appreciated.

    The problem is that my plesk doesnt look like yours, please see the attachment. Could it be that my host provider needs to update the software? Or is there another place that I change this in?


    Thats funny I cant see my attachment that I added, I will try to email it to you.
     
Loading...