• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Backup failed. Wrong IP adres?

F

Flexis Hosting

Guest
I have here a very weird thing. If I want to restore a backup I get this error messge:
'***.***.***.17' ip address does not belong to 'username' client ip pool.
The problem is that Plesk remove the last number of the IP. The real IP is:
'***.***.***.178
I use at the moment Plesk 7.5.2 on a Fedora 1 machine. Does somebody know a solution for this problem?
 
I had the SAME EXACT problem! What I did ( for a temporary solution ) was add that IP address to the pool. Then I could do a restore.

Would like to hear if someone else knows of a perminate solutions
 
Back
Top