• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Backup Manager stuck with 504 Gataway Time-out error.

kojot

Regular Pleskian
Hello,
before 5 days I backed up all 3 webaspaces that I have on this server.

Today I tried again, and I backed UP 2 webspaces, but third I can't.
When I chose that webspace, browser trying to open it, and stuck.

Other webspaces still can open, but this one not...

What can be?
 
Back
Top