1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backup & Restore

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by bradz, Dec 30, 2011.

  1. bradz

    bradz Regular Pleskian

    25
    57%
    Joined:
    Jan 19, 2008
    Messages:
    105
    Likes Received:
    0
    I am working Linux servers with Plesk 10.2 and 10.3.1

    I did a backup in plesk 10.2 for one domain using the Backup Manager.

    I then connected to the backup on the plesk 10.3.1 server and did a restore in the Backup Manager.

    The process seem to go well and did say it was complete. When I looked for the domain, it was not present on the server. I do not see it restored.

    What am I missing? What did I do wrong?

    Thanks for any help!
    Sincerely, Brad
     
  2. Powie

    Powie Regular Pleskian

    25
    90%
    Joined:
    May 11, 2007
    Messages:
    101
    Likes Received:
    0
    Location:
    Ilmtal
    It seems that this is another terrible bug in PLESK 10. I have tried several backup / restores in the last days on PLESK without success. Its absolutely impossible to restore anything from one of the backups.

    Logging says that everything is fine, but nothing happend. Neither databases nor files or other things was restored....
     
  3. Sanderv

    Sanderv Guest

    0
     
    I've had the same issue trying to migrate domains between servers.

    The "solution" for me was to use the pleskbackup and pleskrestore command line utilities. Both the PleskX.pl utility and the webinterface migration manager worked absolutely terrible for me.
     
Loading...