• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Backups failed, moved to local drive but not viewable in the web admin

Liam Connelly

New Pleskian
Hi

I've had a search around but cant find anyone with this issue (apart from really old threads) the backups failed on this server on the 7th, however this is not being reflected it in the portal, usually it FTP's the backup to a remote site but its failed and moved it locally, as its supposed to but there is no trace of it on the portal for me to remove this now

upload_2017-8-9_9-2-16.png

its stored the 21gig backup to

/var/lib/psa/dumps

upload_2017-8-9_9-5-3.png


upload_2017-8-9_9-6-15.png


upload_2017-8-9_9-6-29.png

the only guide i could find is this one

[solved] How to Delete Plesk Backups | Craig Edmonds

which says to just delete everything in

/var/lib/psa/dumps


But im a bit reluctant to do so without any guidance, has anyone had this before. The disk is nearly full so i need to get it removed asap.

Thanks
Liam
 

Attachments

  • upload_2017-8-9_9-5-50.png
    upload_2017-8-9_9-5-50.png
    9.6 KB · Views: 3
I see a lot of pre-upgrade dumps of Plesk database apsc in /var/lib/psa/dumps
Looks like there were many unsuccessful upgrade attempts. It is safe to delete these dumps if all works fine now and Plesk was successfully upgraded.
 
Hi Igor

Cheers for the reply, yeah all looks good since the upgrade, is it safe to delete everything in /var/lib/psa/dumps in that case, there is around 21gb in total it all looks like backup data, there is a .discovered and a resellers folder left now the sql.gz files have been deleted

Regards
Liam
 
Back
Top