1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backups run at not configured time / domains

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by monsoon, May 31, 2011.

  1. monsoon

    monsoon Guest

    0
     
    We've been using Plesk for several years and recently we are having problem with backups.

    In every evening, backup process run on some domains and it locked ( suspend) the domain during backup.
    We've checked the configurations and we confirmed we do not configured it to run daily, and not at that time. Some domains even has backup job disabled.

    I went in and check in BackupScheduled table and found that Plesk does not record those daily backup jobs. Here's the output from one of those domain.

    mysql> SELECT obj_id,obj_type,last,active,processed,rotation,suspend,backup_day,backup_time FROM psa.BackupsScheduled where obj_id='35';
    +--------+----------+---------------------+--------+-----------+----------+---------+------------+-------------+
    | obj_id | obj_type | last | active | processed | rotation | suspend | backup_day | backup_time |
    +--------+----------+---------------------+--------+-----------+----------+---------+------------+-------------+
    | 35 | domain | 2011-05-06 05:10:00 | false | false | 2 | false | 6 | 05:10:00 |
    +--------+----------+---------------------+--------+-----------+----------+---------+------------+-------------+

    From this, i can see that recorded last backup was on 06 May, but actually it was running every evening in last few days. We've a few domains having similar problems and worst case is domains got suspended during backup.

    I've got Plesk version 9.2.3.

    Can anyone help me troubleshoot / fix this ? Thanks
     
    Last edited by a moderator: May 31, 2011
Loading...