• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Bandwidth settings in the domain settings

King555

Silver Pleskian
I have a question concerning the bandwidth limiting settings in Plesk in the domain settings.

I didn't find any information whether these settings are per client (i.e. IP) or for every access to the domain summed up.

For example, when I set a limit of 10 connections, are there 10 connections free for every single client or 10 connections for the complete domain?

And what happens when more than X connections are established? Do the users get an error message or is the page just slow?

What are optimum values for both options?

I want to use these settings as a DDoS protection, because my server is attacked at this moment.
 
Bandwidth settings are installed only per domain, not IP.

>For example, when I set a limit of 10 connections
It means that domain allows only 10 connections, any connection over allowed, will be rejected with following error:
-----------------------------------------------------------------
<html><head>
<title>510 Not Extended</title>
</head><body>
<h1>Not Extended</h1>
<p>A mandatory extension policy in the request is not
accepted by the server for this resource.</p>
<hr>
-----------------------------------------------------------------

>optimum values
it depend only on your server

NOTE: if set 'connections limiting' U should also specify 'bandwidth limiting' otherwise connect limitation will be ignored
 
Back
Top