1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Broken Updater / Unable to Install Additional Components

Discussion in 'Plesk for Linux - 8.x and Older' started by Scifience, Jun 19, 2008.

  1. Scifience

    Scifience Guest

    0
     
    I am having a horrible time attempting to use the Plesk Updater or otherwise install additional Plesk components.

    When I attempt to access the Plesk Updater through the control panel, I see the following error:

    Attempts to update or add components via the command line autoinstaller indicate that components are unavailable due to restrictions from the Virtuozzo template on the server. My host (Media Temple) claims that this is outside their "scope of support" and that I will need to resolve this problem on my own, despite their documentation indicating that I should be able to use the Plesk Updater.

    At least the second issue with the Virtuozzo templates seems like something that is impossible to resolve myself, but I am hoping some here can confirm this or otherwise help me.

    Thanks in advance.
     
Loading...