1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Bug - creating a domain...

Discussion in 'Plesk for Windows - 8.x and Older' started by emsol, Sep 4, 2004.

  1. emsol

    emsol Guest

    0
     
    Occasionally, when creating a domain it appears with "no hosting". using the "setup" icon to configure the domain has no effect. The only way to set get it working is to delete the domain completeley and do it again.

    This leads to the next problem...

    When deleting a domain, the ftp / frontpage accounts are sometimes not removed properly. If the domain is being removed and re-created a different username must be chosen as it already exists.

    On a further note....

    MSSQL

    When a user logs into the mssql management - they can see all databases - is there a way to have them only see their own ? We'd rather remove this feature completeley until a "fix" can be found.
     
  2. emsol

    emsol Guest

    0
     
    Adding to my list of problems here.

    MSSQL - you cant delete a db user or a database if the user owns objects in the database. This means you cant remove the domain or the client. You'd think sw soft would have tested this before releasing the software !?
     
  3. netpatio

    netpatio Guest

    0
     
    Same here

    Same Problem Here
    I see there is no answer to this one...

    Same problem here, now I have to explain to my client that he has to use another name for his main user ID because the system does not allow us to re-create a user that "the system think" already exists!

    You are not alone on this one.
     
  4. mrbister

    mrbister Guest

    0
     
    Can't that be solved with MySQL control center or similar to access users/DBs? OR am I in the "wrong lane" now...;)
    Although it's still a "bug" in Plesk, and for that amount of money spent on a control panel it should work like a clock 24/7/365...

    -Jonas

     
  5. emsol

    emsol Guest

    0
     
    We had to purchase msde manager (www.valesoftware.com) which allows you to remove the objects owned by the user - then you can remove the user thru plesk.

    Not an ideal situation though - needing to purchase software to get around this problem.

    Dont get me worng - I love this software - plesk 7 is by far the best windows control panel but I think thst swsoft let themselves down on the testing of their products before release.

    It would be nice for swsoft support staff to view these forums and at least comment on some of the questions asked.
     
  6. jaytee

    jaytee Guest

    0
     
    Sure, we could do better with testing, thought I think you are underestimating the sheer amount of work required to test each function. Testing tends to concentrate on our core code, and probably that's why you might still see some problems with third-party components. Also, we had 2 major product launches within a short period, which somewhat stressed our QA dept. The beta program was a success though - I want to thank again everybody who participated for their help, some of the issues fixed during beta we would never discower in the normal course of testing.

    For the next Plesk release, we plan to assign more resources and release more beta versions to the public, starting this autumn. Join our beta program and help us make Plesk better - send an email to pleskwin-beta@sw-soft.com to make sure you will be invited early.

    As to support staff in forum, you will see a dedicated support engineer here soon - we are deciding on the best way to organize it, but the principal decision was already made.
     
  7. mrbister

    mrbister Guest

    0
     
    One thing regarding the frontpage:

    How come frontpage server extensions isn't enabled on a subdomain?
    I've created several subdomains on diff. domains and it's not working on any of them. No problem using it on "top domains".

    Any ideas?

    -Jonas
     
Loading...