1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

BUGS Found in 7.5.3 -list them here -

Discussion in 'Plesk for Linux - 8.x and Older' started by BoXie, May 11, 2005.

  1. BoXie

    BoXie Guest

    0
     
    Maybe an idea to list all bugs (so not a wishlist!) in this topic so they won't be spread across the forum .. and probably 'missed'.

    I've found 2 so far i guess:

    1- After the upgrade 7.5.2 -> 7.5.3 on FC2 psadump fails because lots of 'conf' directories in my subdomains have dissapeared !

    2- When a domain-owner logs in ... he cannot see the 'Report' anymore .. also the 2 default reports (Full & Summary are gone / not displayed) ... as an admin i CAN see those 2 reports on every domain ... So obviously some kind of database / relationship inconsistency. Hope it gets fixed soon.
     
  2. ncc@sgcom.com.s

    ncc@sgcom.com.s Basic Pleskian

    23
    57%
    Joined:
    Mar 25, 2004
    Messages:
    44
    Likes Received:
    0
    The bugs are still bugging since 7.52 and it has not been resolved in 7.53.

    The traffic column in the domain listing are not properly sorted when you click on Domain from the left hand panel and then click on the traffic column to sort them out.

    Thanks

    Ng Cher Choon
     
  3. Spyder

    Spyder Regular Pleskian

    25
    40%
    Joined:
    Jan 13, 2003
    Messages:
    155
    Likes Received:
    0
    Trying to establish test connection... connected
    Trying to backup MySQL database... done
    MySQL databases are dumped to /usr/local/psa/var/dumps/mysql.preupgrade.dump.gz
    Database integrity check failed: duplicate values of (upgrade_date) exist in tab
    le upgrade_history
     
  4. Daracne

    Daracne Guest

    0
     
    I think subdomains are being given the wrong owner:group permissions (maybe also web_users, I haven't checked). They're are being created with the ownership of root:root.. when I believe they should be either root : psaserv, or <ftpname> : psaserv.

    I discovered this when I added the HideGroup root directive back into proftpd.conf in 7.5.3. It worked fine in 7.5.2.
     
  5. BoXie

    BoXie Guest

    0
     
    Pff ..

    Backup / Restore:

    Restore still replaces the DNS zone for every domain with a default one.

    I only have ONE domain on my server with a PTR record (looks better in e-mail headers and ip lookups etc . .) But Plesk's Restore always restores the PTR record for every domain.

    Like this i have to check ALL my domains periodically whether they have the PTR resetted because a customer did a restore.

    Very irritating.
     
  6. hardweb

    hardweb Guest

    0
     
    When you find a bug that is not discussed on this forum, the best thing to do is to report it to swsoft. If you see a bug in a previous version, waiting for it to be resolved may be the wrong path to the problem resolution :)
     
  7. alfmanuel

    alfmanuel Guest

    0
     
    german language pack is incomplete translated. there arte too much english words in it ?!

    wondering why.
     
  8. BoXie

    BoXie Guest

    0
     
    Where can we report a bug directly to SW Soft ? We have no $$ support contract .. Is there a 'free' bug report form somewhere ?
     
  9. editor

    editor Guest

    0
     
    Can you please have me a look into your language-file?
    (download-URL, maybe better to send me the URL by
    a private posting here). Thank you very much.

    I will then try to update this, of course.
     
  10. Cranky

    Cranky Guest

    0
     
    bugreport[at]sw-soft.com or send me a copy and I'll forward it to the relevant person for you.
     
Loading...