1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can a backup of 7.6 be read by 8.1?

Discussion in 'Plesk for Windows - 8.x and Older' started by RobertS, Dec 1, 2006.

  1. RobertS

    RobertS Guest

    0
     
    Is it possible to make a backup of the domains, databases, mail etc using the build-in backup function of version 7.6 and then use this backup in Plesk 8.1?

    I wish to try an upgrade but when it fails I want to try a clean install of 8.1 and then use the backup of 7.6 to restore all websites, databases, users, mails etc etc.

    Does anyone know if this is possible?
     
  2. pooyait

    pooyait Guest

    0
     
    Dear my freind.

    i do this.
    and this work very good. you can do backup from plesk 7.6 and restore on 8.1.
    regards.
     
  3. taylort

    taylort Guest

    0
     
    Did you complete the move? I'd like to know how it went. We're going to be making the same upgrade from one Windows server to another in a week or two.
     
  4. Dejin

    Dejin Guest

    0
     
    I am still doing that for back ups right now no problem but it takes long time!
     
  5. Dejin

    Dejin Guest

    0
     
    No! Do not even try that!
    Full working Plesk 7.6.1! I took back up yesterday from that damn panel of swsoft!
    I am having my server reinstalled 4th time today!
    why? Because sites are not working!None of them you can visit!
    Only site preview you can visit how great panel is that? Even back ups not supported well!
    What the h**l is that?
    Don't do that if you want do it manually!
    Create domains and your clients again. They will add databases and sites again, after that store them back manually!
     
  6. RobertS

    RobertS Guest

    0
     
    Works fine!

    I tested it now several times and each time without any problems.

    I made first a complete backup of 7.6.0 with the backup tool of plesk.

    Installed a new server with Plesk 8.1 on it and made a recovery from the backup file of 7.6.0

    I tried this 3 times and all 3 times it went perfectly, 1 thing you must diable that is the option restore plesk settings in the recovery tool (bottom left).

    Hope this info helps!
     
Loading...