1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can not start Plesk Name Server

Discussion in 'Plesk for Windows - 8.x and Older' started by jvancraa, Sep 24, 2007.

  1. jvancraa

    jvancraa Guest

    0
     
    I have a serious issue with my Plesk for Windows 8.2 Installation.

    The Plesk Name Server service refuses to start. All my sites are down.

    I tried restarting Plesk DNS service via Plesk Control Panel. Tried satring the service via Adm. tools. I have rebooted the server: I have run plesk reconfigurator and rebooted. All no luck.

    The error I get back when I try to start DNS;

    Could not start Plesk Name Server Service on local computer. Eror 1067: The process terminated unexpectedly.


    I have noticed the SSL wrapper services is not running either.

    Does anybody have an idea?

    Jeroen van Craaikamp
    Champagne@Casema.nl
     
  2. jvancraa

    jvancraa Guest

    0
     
    Problem resolved: For some strange reason I had duplicate domain entries in the file name.conf in the swsoft\plesk\dns\etc directory. After removal of the duplicates BIND could be started again.
     
  3. dynaweb

    dynaweb Guest

    0
     
    Yes, a good place to check the the server event viewer under application errors.
     
Loading...