1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can Plesk Expand Manage Plesk Linux 8 Servers

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by eugenevdm, Apr 12, 2006.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I've just purchased Plesk Expand and I would like to know if it can manage Plesk version 8.0 servers. My rep at SW-Soft thought so, but I've just scanned my new installation of Plesk 8 on FC4 and I don't find the Plesk agent in the opt/api folder. Please could someone provide some assistance?

    Edit:

    Just looked again and found some agents in /root/psa/PSA_8.0.0/dist-rpm-FedoraCore-4-x86_64/opt/api
     
  2. Cranky

    Cranky Guest

    0
     
    Plesk 8 is fully supported in Expand 1.2 which is currently beta.
     
  3. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    We have made one of the biggest business mistakes ... we upgraded several of our servers that are registered in Expand (ver 1.1.2) to Plesk 8.0. This was not initially a problem, however we ALSO upgraded our centralized mail server to Plesk 8.0...THIS was a BIG problem.... lost email accounts, etc... told by plesk tech support that there are incompatabilities between Expand 1.1.2 and Plesk 8.

    SO we have now tried to upgrade our expand server to Plesk 8.0/Expand Beta 2.0 and are still having issues.... The big question I'm getting ready to ask is whether our MODERNBILL 4.4 installation is going to work with the new Plesk 8 and Expand 2....



    Probably going to have to back up 5 servers and re-image servers to Plesk 7.5.4 and then try to reintegrate everything.... over 500 email accounts and 200 domains..... Sh*t!!!
     
  4. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I got burned badly slightly different scenario. I was approached out of the blue for months by a SWSoft sales person who repeatedly "encouraged" me to upgrade to Expand.

    Finally when Plesk 8.0 came along I asked him is this will work with Expand. His resounding reply was yes.

    I always made it very clear that we had Windows and Linux servers. Then when I installed Expand CM and tried integrating it with my existing Windows server - I lost 750 mailboxes spead over about 100 companies. I had to manually re-create these mailboxes, groups, aliasses, out of office assistants. It took SWSoft about 16 hours to tell me e-mail migration is not possible with Expand and Windows.

    I had lots of very unhappy clients of whom some moved their business elsewhere. I'm sh*t scared to use Plesk 8 with Centralized e-mail and from your post I'm not going to go there.

    Currently I can't even use Expand to properly manage my remaining Windows servers. Expand templates does not cater for some of the Windows limits.

    Why o why I ask myself could they have not better trained their sales people, and why of why I ask myself did I fall for a greedy sales person.
     
  5. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    Well I feel a lot better now because Expand 2 which has just been released provides:

    1. The ability manage Plesk 8 servers.
    2. The ablilty to set the extra Windows limits such as database quote.
    3. Has large bold letters in the README that tells you it's not possible to migrate Windows e-mail content.
     
Loading...