1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot access control panel

Discussion in 'Plesk for Linux - 8.x and Older' started by boardy, Jul 21, 2007.

  1. boardy

    boardy Guest

    0
     
    Hi there,

    I have been trying for the last 4 days to figure out what is going on with this but can't for the life of me get it working. I have a few Windows and Linux dedicated servers, and I'm wanting to get rid of the Windows boxes and switch to Linux, I've put some RHEL4 servers in to replace the Windows boxes and want to put Plesk on, but I've tried 8.2.0 and now I've tried 8.1.1 and neither will allow me access to the control panel.

    Everytime I attempt to access the https://88.208.236.19:8443 URL for the box it doesn't return anything but when I don't use the port number, it will show the certificate.

    The server IP's are -

    88.208.236.18
    88.208.236.19

    I have attempted to run the reconfigurator with no joy also.

    I have a FC4 server running and it works fine on that, I didn't set that one up though.

    I am getting the following log from /usr/local/psa/var/logs/httpds_error_log

    Can anyone help me with this please? I really need to get this server live before next Friday on either 8.1.1 or 8.2.0

    The server is hosted by Fasthosts and I had to remove a lot of the rubbish they put on before installing Plesk.

    Thanks
    Adam
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    if I read that right I think its complaining that it doesnt have a valid license?
     
Loading...