1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

cannot instantiate non-existent class: modules_forum_publish

Discussion in 'SiteBuilder' started by JosepC, Aug 1, 2009.

  1. JosepC

    JosepC Guest

    0
     
    Hi:
    When I try to publish my Site, some simlars errors occurs depending on the pages I have on the site:

    1) If the are foruns defined, the error is:
    Message Invalid server response: c1

    fatal error: cannot instantiate non-existent class: modules_forum_publish in /xxx/include/sb/modules/publicationexecutor.php on line 362

    2) if they are eshop included, the error is:
    Message Invalid server response: c1

    fatal error: cannot instantiate non-existent class: modules_eshop_publish in /xxx/include/sb/modules/publicationexecutor.php on line 362

    3) If they are blogs defined, the error is:
    Message Invalid server response: c3

    fatal error: cannot instantiate non-existent class: modules_blogger_publish in /xxx/include/sb/modules/publicationexecutor.php on line 362

    More info: In directory /xxx/include/Modules, they are the files: Blogger.php, Eshop.php and Forum.php. Also the are the directories: Blogger, Eshop and Forum

    Any idea?
    Thanks
     
Loading...