1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot log into Plesk (Connection Refused)

Discussion in 'Plesk for Linux - 8.x and Older' started by digitalJE5U5, Aug 10, 2005.

  1. digitalJE5U5

    digitalJE5U5 Guest

    0
     
    Just completed a fresh install of Pesk Reloaded 7.5.x.x.x.x on Fedora Core 2. After running the autoinstall everything seem to be complete, I got the following message:

    Code:
             Plesk has been successfully installed on your server.
            To complete the system configuration, please proceed to URL:
            [url]https://jane:8443/[/url] or
            [url]https://192.168.155.212:8443/[/url]
            Use the login name 'admin' and password 'setup'.
    
    
    But when I try and log into plesk, I get a "connection refused" error. Any clues?

    Thanks
    /DJ
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have you checked your firewall settings?

    And I am curious why the URL is just 'jane' instead of a FQDN..?
     
  3. digitalJE5U5

    digitalJE5U5 Guest

    0
     
    Not that familiar with the fedora core 2 firewall. Anything in particular I should check?

    Thanks,
    DJ
     
  4. digitalJE5U5

    digitalJE5U5 Guest

    0
     
    SOLVED

    You were right. I manually added
    --port=8443:tcp
    to the /etc/sysconfigsystem-config-securitylevel file and it worked.

    Thanks for steering me in the right direction.

    /DJ
     
Loading...