1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot Login to Check Mail Via Webmail

Discussion in 'Plesk for Linux - 8.x and Older' started by Superman859, May 6, 2007.

  1. Superman859

    Superman859 Guest

    0
     
    I recently got a server with Plesk 8.1. It has qmail with Horde as the web interface. From what I understand, this is standard for Plesk, so I hope someone can offer some guidance.

    In one of my domains, I created an email address By clicking 'Mail' - 'Add New Mail Name' or something along those lines. It created it, and the email was listed on that main 'Mail' screen.

    Whenever I visit webmail.site.com or click the link from Plesk, Horde login screen opens up. If from Plesk, it automatically has the username filled in.

    However, it always fails to log me in after typing in the password. It says 'Login Failed' but doesn't give any more description.

    I am sure the password is right - I've tried changing it. I've set up other domains and set up email addresses on those domains. It always has the same result. Login Failed.

    Does anyone know how I should go about fixing this issue? Where should I look? I tried /usr/local/psa/var/log and viewed the maillog, but it didn't have anything related to logging in or errors for authentication showing up.

    I tried contacting the host, but they always say 'these are unmanaged servers', essentially saying if something came pre-installed wrong then it's my problem and not theirs.

    I'm fairly new to qmail and Horde, having never used them before. I have some experience with Postfix from my previous server, so I kind of understand the concepts behind mail, but I don't know exactly how it all falls together with qmail and Horde, so I am not sure where to begin.

    Thanks in advance.
     
  2. Superman859

    Superman859 Guest

    0
     
    Got it working. I did some searching on these forums and came across this thread...

    Thread Here

    Same thing, except I honestly have no idea what was wrong with it for me.

    It obviously had to do with php.ini and httpd. I had changed session auto start from 0 to 1. I then changed it back because it wasn't working. Restarted httpd, and suddenly it worked...

    So, try restarting httpd to start with and then follow all those instructions to see what is going on with yours if you have the same problem.
     
Loading...