• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Cannot open Plesk - Zend_Db_Adapter_Exception

Status
Not open for further replies.

VojinP

Basic Pleskian
HI,
since hour ago my sites just stopped and Plesk, too.

Error when trying to open plesk is:

ERROR: Zend_Db_Adapter_Exception: SQLSTATE[HY000] [2002] No such file or directory (Abstract.php:144)

I have searched to find a solution but there are no exact solutions for my problem, just similar ones which haven't solved my problem. Plesk just won't start.
Any idea what can I do?
 
Status
Not open for further replies.
Back
Top