1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot Prepare Placeholders

Discussion in 'Sitebuilder 4.2 for Linux' started by david_3rdday, May 2, 2008.

  1. david_3rdday

    david_3rdday Guest

    0
     
    I have an issue when I publish a site. It gets to about 90% and then I get the following error. The template that I get this error on is a custom template that I created.

    Internal SiteBuilder error.
    File: /usr/local/sitebuilder/include/SB/Site/Compiler/Modules.php; Line: 827
    Message: Cannot prepare placeholders.; Code: 0

    I am not sure how to fix it. Any ideas? I am running sitebuilder 4.2 on Fedora Core 7.
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    It is hard to say exactly what can be the reason for this but we can try to figure this out. Please give me answers for the following questions:
    1 Do you have any pages on this site which are hidden from navigation?
    2. Could you provide structure of the site here, so I could check it on my test server?
    3. When did this error appeared? Probably you remember some specific actions after which it took place?

    This information should help me clarify this situation and probably generate a solution for you.
    4. Did you see any errors in Logs administrator section?
     
  3. david_3rdday

    david_3rdday Guest

    0
     
    Solved

    well I finally got this issued fixed. Support gave me an updated sdk, and that seemed to fix it. It was an update to the 4.2 sdk. thank you for looking into this issue.
     
Loading...