• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Cannot recieve Emails / forward Emails

Do you have any related error messages in Plesk maillog?
 
connect to gmail-smtp-in.l.google.com[2a00:1450:400c:c06::1a]:25: Network is unreachable
This means your server is trying to connect to the Google SMTP via IPv6 protocol. This doesn't work as your network probably doesn't support IPv6.
To get rid of the error message, you can configure Postfix not to use IPv6 by editing your /etc/postfix/main.cf with this directive:

inet_protocols = ipv4

Then restart postfix:

/etc/init.d/postfix restart
 
Back
Top