1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot remove domain

Discussion in 'Plesk for Windows - 8.x and Older' started by mvdrie, Feb 20, 2008.

  1. mvdrie

    mvdrie Guest

    0
     
    Plesk partially deleted my domain in Plesk 7.5.6.
    Now I can't even click my domain in the webinterface and when I try to remove it again it gives this error:

    "Can't find hosting domain with ID=5"

    I tried the command: "%plesk_bin%\websrvmng.exe" --reconfigure-vhost --vhost-name=mydomain.com
    This gives me the same error.

    What can I do to remove the domain?
    Why is removing a domain in Plesk 7.5.6 such a pain in the butt? It's almost impossible to delete a domain without this kind of problems.
     
Loading...