1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot Remove Domains

Discussion in 'Plesk for Windows - 8.x and Older' started by webyhost, Feb 1, 2007.

  1. webyhost

    webyhost Guest

    0
     
    Hello,
    I was wondering if anyone has come across this error when trying to delete a domain.

    Error: Unable to remove domains: Problems occured while removing domains: Unable to remove hosting: packageutil::remove_all_packages() failed: packageutil failed: Empty error message from utility.

    I get this when I try to remove a domain from the Plesk control panel.

    I did a chkdsk a few days ago and it was fixing security configurators like mad. My best guess is that I am missing a file of some kind or it got corrupoted.

    Any help would be greatly appreciated.

    Thanks in advance!!

    Jorge
     
  2. webyhost

    webyhost Guest

    0
     
    Any help? Anyone have any ideas?
    I think I may be missing a file.
    Just not sure which one.

    Thanks,
    Jorge
     
  3. Bogdan

    Bogdan Guest

    0
     
    Can you please check the md5sum for packageutil.exe to esure that it didn't get corrupted in any way?
    Code:
    C:\Plesk\admin\bin>md5sum.exe packageutil.exe
    1132279c84fe7cb67478474ee17ccb9b *packageutil.exe
    If the file is ok and you get the same md5sum then you can attempt to use the Plesk reconfigurator to correct the file permissions.
     
  4. webyhost

    webyhost Guest

    0
     
    Thanks for the reply

    The file checks out fine and I even replaced with a fresh one from the 8.01 cab file.

    Any ideas?

    thank you for your help,

    Jorge
     
  5. Bogdan

    Bogdan Guest

    0
     
    Did you try to run the Plesk reconfigurator?
     
  6. webyhost

    webyhost Guest

    0
     
    I ran the re-configurator and selected to fix all the options.
    I also ran the permission fix.
    I also tried a re-install over the current version.

    No Luck..
     
  7. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Could you please address SWsoft support?
     
  8. smurf

    smurf Guest

    0
     
    We have the same problem but in Windows Plesk 8.2.

    How can we resolve this?
     
  9. webyhost

    webyhost Guest

    0
     
    This is how to fix the issue.

    1. ASP.NET reinstallation
    2. Plesk Repair
    3. Disable Tamper protection in Antivirus, it can be the problem when removing domains.
    Also update files in skeleton (C:\Inetpub\vhosts\.skel), they had wrong size. Also there was problem during creation domain.
    5. I corrected permissions for ASP.NET installation directory, denied permissions for psaadm user.

    Try then deleting the domain with the issue and it should work.

    Regards
     
  10. smurf

    smurf Guest

    0
     
    Thanks webyhost. Will give it a try.
     
  11. dnl555

    dnl555 Guest

    0
     
    I have the same problem

    Error message:

    Unable to remove hosting: packageutil::remove_all_packages() failed: packageutil failed: Empty error message from utility.

    I have the same problem where I try remove a domain or a hosting configuration. My Plesk is 7.6.

    I already repair Asp.Net Installation.
    I already run Plesk Reconfigurator - Repair
    I already run Plesk Reconfigurator - Permissions

    If I run domain.exe -r "domain.com" with the command line , the domain is removed with success.


    What's happening? =(
     
Loading...