1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot send emails after upgrading to Plesk 10.0.0

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by mandi22, Jul 30, 2011.

  1. mandi22

    mandi22 Guest

    0
     
    ---------------------------------------------------------------
    Plesk 10.0.0, CentOS, 2.6.18-238.12.1.el5 x86_64

    After upgrading to the new version of Plesk, it is not possible to send emails from the server.
    The webmail seems to work, the window for maildelivery also shows no error, but no emails arrive at the recipient and the logs output the following:


     
  2. mandi22

    mandi22 Guest

    0
     
    moved to atmail and now it works
     
  3. mandi22

    mandi22 Guest

    0
     
    The problem persists on all the Horde Clients.
    I have upgraded the Plesk from Plesk 10.0.0 to Pesk 10.3.0 in the hope of having this problem solved, but apparently seems to be a permanent bug.
    I have also recreated the handlers with /usr/local/psa/admin/sbin/mchk --with-spam but no luck
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  5. mandi22

    mandi22 Guest

    0
     
    The problem still persists.
    I have even removed(deleted) all the mail-handlers and recreated them and still the same strange errors
     
Loading...